aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/mime-filter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/tests/mime-filter/Makefile.am')
-rw-r--r--camel/tests/mime-filter/Makefile.am15
1 files changed, 10 insertions, 5 deletions
diff --git a/camel/tests/mime-filter/Makefile.am b/camel/tests/mime-filter/Makefile.am
index bceee243eb..f2f686d593 100644
--- a/camel/tests/mime-filter/Makefile.am
+++ b/camel/tests/mime-filter/Makefile.am
@@ -19,14 +19,19 @@ LDADD = \
$(INTLLIBS) \
$(EVOLUTION_MAIL_LIBS)
-EXTRA_DIST = \
- crlf-1.in \
- crlf-1.out
+EXTRA_DIST = \
+ crlf-1.in \
+ crlf-1.out \
+ charset-iso-2022-jp.0.in \
+ charset-iso-2022-jp.0.out \
+ charset-gb2312.0.in \
+ charset-gb2312.0.out
check_PROGRAMS = \
- test-crlf
+ test-crlf \
+ test-charset
-TESTS = test-crlf
+TESTS = test-crlf test-charset