aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/mime-filter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/tests/mime-filter/Makefile.am')
-rw-r--r--camel/tests/mime-filter/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/camel/tests/mime-filter/Makefile.am b/camel/tests/mime-filter/Makefile.am
index a1a3ebb832..02faad7eb5 100644
--- a/camel/tests/mime-filter/Makefile.am
+++ b/camel/tests/mime-filter/Makefile.am
@@ -14,6 +14,8 @@ LDADD = \
$(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
EXTRA_DIST = \
+ crlf-1.in \
+ crlf-1.out \
stripheader-1.in \
stripheader-1.out \
stripheader-2.in \
@@ -28,9 +30,10 @@ EXTRA_DIST = \
stripheader-6.out
check_PROGRAMS = \
+ test-crlf \
test-stripheader
-TESTS = test-stripheader
+TESTS = test-crlf test-stripheader