aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/tests/lib/Makefile.am')
-rw-r--r--camel/tests/lib/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/camel/tests/lib/Makefile.am b/camel/tests/lib/Makefile.am
deleted file mode 100644
index 4b9613e66d..0000000000
--- a/camel/tests/lib/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-
-INCLUDES = \
- -I$(includedir) \
- -I$(top_srcdir) \
- -I$(top_srcdir)/intl \
- -I$(top_srcdir)/e-util \
- -I$(top_srcdir)/camel \
- -DCAMEL_BUILD_DIR=\"$(top_builddir)/camel\" \
- $(CAMEL_CFLAGS)
-
-check_LIBRARIES = libcameltest.a libcameltest-provider.a
-
-libcameltest_a_SOURCES = \
- camel-test.c camel-test.h \
- messages.c messages.h \
- addresses.c addresses.h \
- folders.c folders.h \
- session.c session.h \
- streams.c streams.h \
- address-data.h
-
-libcameltest_provider_a_SOURCES = \
- camel-test-provider.c camel-test-provider.h
-
-libcameltest_a_LIBADD = \
- $(top_builddir)/camel/libcamel.la \
- $(top_builddir)/libedataserver/libedataserver-${BASE_VERSION}.la
-
-libcameltest_provider_a_LIBADD = \
- $(top_builddir)/camel/libcamel-provider.la \
- $(top_builddir)/camel/libcamel.la \
- $(top_builddir)/libedataserver/libedataserver-${BASE_VERSION}.la