aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/tests/lib/Makefile.am')
-rw-r--r--camel/tests/lib/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/camel/tests/lib/Makefile.am b/camel/tests/lib/Makefile.am
index f3a92899b2..93ec07abd5 100644
--- a/camel/tests/lib/Makefile.am
+++ b/camel/tests/lib/Makefile.am
@@ -1,5 +1,11 @@
-INCLUDES = -I$(includedir) -I$(top_srcdir) -I$(top_srcdir)/camel
+INCLUDES = \
+ -I$(includedir) \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/intl \
+ -I$(top_srcdir)/e-util \
+ -I$(top_srcdir)/camel \
+ $(CAMEL_CFLAGS)
check_LIBRARIES = libcameltest.a
@@ -12,3 +18,5 @@ libcameltest_a_SOURCES = \
streams.c streams.h \
address-data.h
+libcameltest_a_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la