aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/tests/lib/Makefile.am')
-rw-r--r--camel/tests/lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/camel/tests/lib/Makefile.am b/camel/tests/lib/Makefile.am
index 64190473f5..ea51a2c28a 100644
--- a/camel/tests/lib/Makefile.am
+++ b/camel/tests/lib/Makefile.am
@@ -1,5 +1,5 @@
-INCLUDES = -I$(top_srcdir)
+INCLUDES = -I$(includedir)
check_LIBRARIES = libcameltest.a
@@ -10,3 +10,4 @@ libcameltest_a_SOURCES = \
folders.c folders.h \
streams.c streams.h \
address-data.h
+