aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/folder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/tests/folder/Makefile.am')
-rw-r--r--camel/tests/folder/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/camel/tests/folder/Makefile.am b/camel/tests/folder/Makefile.am
index e49fd92a87..92089a798d 100644
--- a/camel/tests/folder/Makefile.am
+++ b/camel/tests/folder/Makefile.am
@@ -3,18 +3,18 @@ INCLUDES = \
-I$(includedir) \
-I$(top_srcdir) \
-I$(top_srcdir)/intl \
- -I$(top_srcdir)/e-util \
-I$(top_srcdir)/camel \
-I$(top_srcdir)/camel/tests/lib \
-DG_LOG_DOMAIN=\"evolution-tests\" \
$(CAMEL_CFLAGS)
LDADD = \
- $(top_builddir)/camel/libcamel.la \
- $(top_builddir)/e-util/libeutil.la \
$(top_builddir)/camel/tests/lib/libcameltest.a \
- $(INTLLIBS) \
- $(EVOLUTION_MAIL_LIBS)
+ $(top_builddir)/camel/tests/lib/libcameltest-provider.a \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/camel/libcamel-provider.la \
+ $(top_builddir)/libedataserver/libedataserver-${BASE_VERSION}.la \
+ $(INTLLIBS)
check_PROGRAMS = \
test1 test2 test3 \