aboutsummaryrefslogtreecommitdiffstats
path: root/camel/tests/folder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/tests/folder/Makefile.am')
-rw-r--r--camel/tests/folder/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/camel/tests/folder/Makefile.am b/camel/tests/folder/Makefile.am
new file mode 100644
index 0000000000..a036db99e5
--- /dev/null
+++ b/camel/tests/folder/Makefile.am
@@ -0,0 +1,23 @@
+
+INCLUDES = -I$(top_srcdir)/intl -I$(top_srcdir) -I$(top_srcdir)/camel \
+ -I$(includedir) \
+ -I$(top_srcdir)/camel/tests/lib \
+ -DG_LOG_DOMAIN=\"evolution-tests\"
+
+LDADD = \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/libibex/libibex.la \
+ $(GNOME_LIBDIR) \
+ $(top_builddir)/camel/tests/lib/libcameltest.a \
+ $(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
+
+check_PROGRAMS = \
+ test1 \
+ test2
+# test3
+
+#TESTS = test1
+
+
+