aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/smtp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/providers/smtp/Makefile.am')
-rw-r--r--camel/providers/smtp/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/camel/providers/smtp/Makefile.am b/camel/providers/smtp/Makefile.am
new file mode 100644
index 0000000000..59981a7b49
--- /dev/null
+++ b/camel/providers/smtp/Makefile.am
@@ -0,0 +1,25 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelsmtpincludedir = $(includedir)/camel
+
+providerdir = $(pkglibdir)/camel-providers/$(VERSION)
+
+provider_LTLIBRARIES = libcamelsmtp.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
+ -I$(top_srcdir)/intl \
+ $(GTK_INCLUDEDIR) -I$(top_srcdir)/camel
+
+libcamelpop3_la_SOURCES = \
+ camel-smtp-provider.c \
+ camel-smtp-transport.c
+
+libcamelpop3include_HEADERS = \
+ camel-smtp-transport.h
+
+
+libcamelsmtp_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+EXTRA_DIST =