aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/sendmail/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/providers/sendmail/Makefile.am')
-rw-r--r--camel/providers/sendmail/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/camel/providers/sendmail/Makefile.am b/camel/providers/sendmail/Makefile.am
new file mode 100644
index 0000000000..aada24aee7
--- /dev/null
+++ b/camel/providers/sendmail/Makefile.am
@@ -0,0 +1,25 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelsendmailincludedir = $(includedir)/camel
+
+
+providerdir = $(pkglibdir)/camel-providers/$(VERSION)
+
+provider_LTLIBRARIES = libcamelsendmail.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
+ -I$(top_srcdir)/intl \
+ $(GTK_INCLUDEDIR) -I$(top_srcdir)/camel
+
+libcamelsendmail_la_SOURCES = \
+ camel-sendmail-provider.c \
+ camel-sendmail-transport.c
+
+libcamelsendmailinclude_HEADERS = \
+ camel-sendmail-transport.h
+
+libcamelsendmail_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+EXTRA_DIST =