aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/nntp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/providers/nntp/Makefile.am')
-rw-r--r--camel/providers/nntp/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/camel/providers/nntp/Makefile.am b/camel/providers/nntp/Makefile.am
index 2aabff29ef..ec393ea907 100644
--- a/camel/providers/nntp/Makefile.am
+++ b/camel/providers/nntp/Makefile.am
@@ -7,6 +7,7 @@ libcamelnntpincludedir = $(includedir)/camel
providerdir = $(pkglibdir)/camel-providers/$(VERSION)
provider_LTLIBRARIES = libcamelnntp.la
+provider_DATA = libcamelnntp.urls
INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
-I$(top_srcdir)/intl \
@@ -28,4 +29,4 @@ libcamelnntpinclude_HEADERS = \
libcamelnntp_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
-EXTRA_DIST =
+EXTRA_DIST = libcamelnntp.urls