aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/mbox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/providers/mbox/Makefile.am')
-rw-r--r--camel/providers/mbox/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/camel/providers/mbox/Makefile.am b/camel/providers/mbox/Makefile.am
new file mode 100644
index 0000000000..b614a63036
--- /dev/null
+++ b/camel/providers/mbox/Makefile.am
@@ -0,0 +1,26 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS =
+
+libcamelmboxincludedir = $(includedir)/camel
+
+
+lib_LTLIBRARIES = libcamelmbox.la
+
+INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
+ -I$(top_srcdir)/intl \
+ $(GTK_INCLUDEDIR) -I$(top_srcdir)/camel
+
+libcamelmbox_la_SOURCES = \
+ camel-mbox-folder.c \
+ camel-mbox-store.c
+
+libcamelmboxinclude_HEADERS = \
+ camel-mbox-folder.h \
+ camel-mbox-store.h
+
+
+libcamelmbox_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
+
+
+EXTRA_DIST =