aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/groupwise/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/providers/groupwise/Makefile.am')
-rw-r--r--camel/providers/groupwise/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/camel/providers/groupwise/Makefile.am b/camel/providers/groupwise/Makefile.am
new file mode 100644
index 0000000000..a8eca01d1c
--- /dev/null
+++ b/camel/providers/groupwise/Makefile.am
@@ -0,0 +1,32 @@
+## Process this file with automake to produce Makefile.in
+
+libcamelimapincludedir = $(privincludedir)/camel
+
+camel_provider_LTLIBRARIES = libcamelgroupwise.la
+camel_provider_DATA = libcamelgroupwise.urls
+
+INCLUDES = -I.. \
+ -I$(srcdir)/.. \
+ -I$(top_srcdir)/camel \
+ -I$(top_srcdir)/intl \
+ -I$(top_srcdir)/e-util \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/camel/providers/imap \
+ -I$(top_srcdir)/camel/providers/smtp \
+ $(CAMEL_CFLAGS) \
+ $(GNOME_INCLUDEDIR) \
+ $(GTK_INCLUDEDIR) \
+ -DCAMEL_PROVIDERDIR=\"$(camel_providerdir)\" \
+ -DG_LOG_DOMAIN=\"camel-groupwise-provider\"
+
+libcamelgroupwise_la_SOURCES = \
+ camel-groupwise-provider.c
+
+libcamelgroupwise_la_LDFLAGS = -avoid-version -module
+
+# libcamelgroupwise_la_LIBADD =
+# $(top_builddir)/camel/providers/imap/libcamelimap.la \
+# $(top_builddir)/camel/providers/smtp/libcamelsmtp.la
+
+
+EXTRA_DIST = libcamelimap.urls