aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index 6e5f346b60..eefc48bd10 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -64,6 +64,7 @@ libcamel_la_SOURCES = \
camel-stream-fs.c \
camel-stream-mem.c \
camel-transport.c \
+ camel-url.c \
data-wrapper-repository.c \
gmime-base64.c \
gmime-content-field.c \
@@ -72,7 +73,6 @@ libcamel_la_SOURCES = \
hash-table-utils.c \
md5-utils.c \
string-utils.c \
- url-util.c \
$(pthread_SRC)
libcamelinclude_HEADERS = \
@@ -108,6 +108,7 @@ libcamelinclude_HEADERS = \
camel-stream-fs.h \
camel-stream-mem.h \
camel-transport.h \
+ camel-url.h \
data-wrapper-repository.h \
gmime-base64.h \
gmime-content-field.h \
@@ -116,7 +117,6 @@ libcamelinclude_HEADERS = \
hash-table-utils.h \
md5-utils.h \
string-utils.h \
- url-util.h \
camel-exception-list.def \
$(pthread_HDR)