aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index ee2e88f255..50d1bd2453 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -221,6 +221,8 @@ install-exec-hook:
echo " 3. chmod u+s $(DESTDIR)$(sbindir)/camel-lock-helper" ; \
echo '*** WARNING ***' ; \
fi \
+ else \
+ echo "No user to chown to"; \
fi
@if test -n "$(CAMEL_LOCK_HELPER_GROUP)"; then \
if test `whoami` = root ; then \
@@ -234,6 +236,8 @@ install-exec-hook:
echo " 3. chmod g+s $(DESTDIR)$(sbindir)/camel-lock-helper" ; \
echo '*** WARNING ***' ; \
fi \
+ else \
+ echo "No user to chown to"; \
fi
noinst_HEADERS = \