aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index 8e59e8b190..ad0688f8cb 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -10,8 +10,7 @@ lib_LTLIBRARIES = libcamel.la
INCLUDES = -I.. -I$(srcdir)/.. \
-I$(top_srcdir)/intl \
-I$(top_srcdir)/e-util \
- $(GNOME_XML_CFLAGS) \
- $(EXTRA_GNOME_CFLAGS) \
+ $(CAMEL_CFLAGS) \
$(KRB4_CFLAGS) \
$(NSPR_CFLAGS) \
$(NSS_CFLAGS) \
@@ -181,7 +180,7 @@ libcamelinclude_HEADERS = \
libcamel_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
libcamel_la_LIBADD = $(top_builddir)/e-util/libeutil.la \
- $(GAL_LIBS) \
+ $(CAMEL_LIBS) \
$(KRB4_LDFLAGS) \
$(NSPR_LDFLAGS) \
$(NSS_LDFLAGS) \