aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am5
1 files changed, 0 insertions, 5 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index edc0c9fdb0..ac2d04cdec 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -8,7 +8,6 @@ camellibexecdir = $(privlibexecdir)/camel
camellibexec_PROGRAMS = camel-lock-helper camel-index-control
privlib_LTLIBRARIES = libcamel.la
-noinst_LTLIBRARIES = libcamel-static.la
INCLUDES = -I.. -I$(srcdir)/.. \
-I$(top_srcdir)/intl \
@@ -223,10 +222,6 @@ libcamel_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(CAMEL_LIBS)
-libcamel_static_la_SOURCES = $(libcamel_la_SOURCES)
-libcamel_static_la_LIBADD = $(libcamel_la_LIBADD)
-libcamel_static_la_LDFLAGS = --all-static
-
camel_lock_helper_SOURCES = \
camel-lock-helper.c \
camel-lock-helper.h