aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index 9c44351bbf..5c24cd06df 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -10,10 +10,7 @@ lib_LTLIBRARIES = libcamel.la
INCLUDES = -I.. -I$(srcdir)/.. \
-I$(top_srcdir)/intl \
-I$(top_srcdir)/e-util \
- $(GNOME_INCLUDEDIR) \
- $(GLIB_CFLAGS) \
$(GNOME_XML_CFLAGS) \
- $(UNICODE_CFLAGS) \
$(EXTRA_GNOME_CFLAGS) \
$(KRB4_CFLAGS) \
$(NSPR_CFLAGS) \
@@ -173,7 +170,7 @@ libcamelinclude_HEADERS = \
libcamel_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
libcamel_la_LIBADD = $(top_builddir)/e-util/libeutil.la \
- $(UNICODE_LIBS) \
+ $(GAL_LIBS) \
$(KRB4_LDFLAGS) \
$(NSPR_LDFLAGS) \
$(NSS_LDFLAGS)