aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
index 7055630273..099f370e0a 100644
--- a/camel/Makefile.am
+++ b/camel/Makefile.am
@@ -233,13 +233,12 @@ libcamel_static_la_LDFLAGS = --all-static
camel_lock_helper_SOURCES = \
camel-lock-helper.c \
- camel-lock-helper.h \
- camel-lock.c \
- camel-lock.h
+ camel-lock-helper.h
# NOTE: This needs to be cleaned up, it shouldn't link with all this crap,
# because it might be setuid.
camel_lock_helper_LDADD = \
+ camel-lock.o \
$(libcamel_la_LIBADD)
camel_index_control_SOURCES = \