aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/pcs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/pcs/Makefile.am')
-rw-r--r--calendar/pcs/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/calendar/pcs/Makefile.am b/calendar/pcs/Makefile.am
index a13df5b990..16b4f22dbd 100644
--- a/calendar/pcs/Makefile.am
+++ b/calendar/pcs/Makefile.am
@@ -1,5 +1,5 @@
INCLUDES = \
- -DG_LOG_DOMAIN=\"pcs\" \
+ -DG_LOG_DOMAIN=\"wombat-pcs\" \
-I$(top_srcdir) \
-I$(top_srcdir)/calendar \
-I$(top_srcdir)/libical/src/libical \
@@ -35,3 +35,6 @@ libpcs_a_SOURCES = \
icalendar.h \
job.c \
job.h
+
+BUILT_SOURCES = $(CORBA_GENERATED)
+CLEANFILES += $(BUILT_SOURCES)