aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/module/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/module/Makefile.am')
-rw-r--r--calendar/module/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/calendar/module/Makefile.am b/calendar/module/Makefile.am
index ca2a4b4ec5..49442cb955 100644
--- a/calendar/module/Makefile.am
+++ b/calendar/module/Makefile.am
@@ -61,11 +61,19 @@ libevolution_module_calendar_la_SOURCES = \
# $(top_builddir)/a11y/calendar/libevolution-calendar-a11y.la
libevolution_module_calendar_la_LIBADD = \
- $(WIN32_BOOTSTRAP_LIBS) \
$(top_builddir)/shell/libeshell.la \
$(top_builddir)/calendar/gui/libcal-gui.la \
+ $(top_builddir)/calendar/importers/libevolution-calendar-importers.la \
$(top_builddir)/mail/libevolution-module-mail.la \
- $(top_builddir)/addressbook/gui/contact-editor/libecontacteditor.la
+ $(top_builddir)/addressbook/gui/contact-editor/libecontacteditor.la \
+ $(top_builddir)/addressbook/gui/contact-list-editor/libecontactlisteditor.la \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/filter/libfilter.la \
+ $(top_builddir)/widgets/menus/libmenus.la \
+ $(top_builddir)/widgets/misc/libemiscwidgets.la \
+ $(top_builddir)/widgets/table/libetable.la \
+ $(CAMEL_LIBS) \
+ $(EVOLUTION_CALENDAR_LIBS)
libevolution_module_calendar_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED)