aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/dialogs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/dialogs/Makefile.am')
-rw-r--r--calendar/gui/dialogs/Makefile.am17
1 files changed, 13 insertions, 4 deletions
diff --git a/calendar/gui/dialogs/Makefile.am b/calendar/gui/dialogs/Makefile.am
index 034e4060fc..74c65d72ab 100644
--- a/calendar/gui/dialogs/Makefile.am
+++ b/calendar/gui/dialogs/Makefile.am
@@ -24,10 +24,16 @@ libcal_dialogs_a_SOURCES = \
alarm-page.h \
cal-prefs-dialog.c \
cal-prefs-dialog.h \
+ comp-editor.c \
+ comp-editor.h \
+ comp-editor-page.c \
+ comp-editor-page.h \
+ comp-editor-util.c \
+ comp-editor-util.h \
delete-comp.c \
delete-comp.h \
- editor-page.c \
- editor-page.h \
+ event-editor.c \
+ event-editor.h \
event-page.c \
event-page.h \
recurrence-page.c \
@@ -35,7 +41,11 @@ libcal_dialogs_a_SOURCES = \
save-comp.c \
save-comp.h \
task-editor.c \
- task-editor.h
+ task-editor.h \
+ task-details-page.c \
+ task-details-page.h \
+ task-page.c \
+ task-page.h
glade_DATA = \
alarm-notify.glade \
@@ -44,7 +54,6 @@ glade_DATA = \
event-page.glade \
recurrence-page.glade \
task-details-page.glade \
- task-editor-dialog.glade \
task-page.glade
EXTRA_DIST = \