aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/alarm-notify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/alarm-notify/Makefile.am')
-rw-r--r--calendar/gui/alarm-notify/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/calendar/gui/alarm-notify/Makefile.am b/calendar/gui/alarm-notify/Makefile.am
index d8c5a9e0cd..6c0e938567 100644
--- a/calendar/gui/alarm-notify/Makefile.am
+++ b/calendar/gui/alarm-notify/Makefile.am
@@ -11,7 +11,8 @@ idl_flags = $(IDL_INCLUDES)
$(CORBA_GENERATED): $(idls)
$(ORBIT_IDL) $(idl_flags) $(top_srcdir)/calendar/idl/evolution-calendar.idl
-bin_PROGRAMS = evolution-alarm-notify
+evolibexecdir = $(libexecdir)/evolution/$(BASE_VERSION)
+evolibexec_PROGRAMS = evolution-alarm-notify
noinst_LIBRARIES = libalarm.a
@@ -34,9 +35,8 @@ INCLUDES = \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
$(EVOLUTION_CALENDAR_CFLAGS)
-iconsdir = $(datadir)/evolution/images
-
-gladedir = $(datadir)/evolution/glade
+iconsdir = $(datadir)/evolution-$(BASE_VERSION)/images
+gladedir = $(datadir)/evolution-$(BASE_VERSION)/glade
glade_DATA = \
alarm-notify.glade