aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/alarm-notify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/alarm-notify/Makefile.am')
-rw-r--r--calendar/gui/alarm-notify/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/calendar/gui/alarm-notify/Makefile.am b/calendar/gui/alarm-notify/Makefile.am
index 4ad04628a4..20432cb615 100644
--- a/calendar/gui/alarm-notify/Makefile.am
+++ b/calendar/gui/alarm-notify/Makefile.am
@@ -58,7 +58,7 @@ server_in_files = \
GNOME_Evolution_Calendar_AlarmNotify.server.in.in
server_DATA = $(server_in_files:.server.in.in=.server)
-$(server_in_files:.server.in.in=.server.in): $(server_in_files)
+%.server.in: %.server.in.in
sed -e "s|\@LIBEXECDIR\@|$(privlibexecdir)|" $< > $@
@INTLTOOL_SERVER_RULE@
@@ -68,7 +68,7 @@ EXTRA_DIST = \
$(server_in_files) \
$(glade_DATA)
-BUILT_SOURCES = $(CORBA_GENERATED)
+BUILT_SOURCES = $(CORBA_GENERATED) $(server_DATA)
CLEANFILES = $(BUILT_SOURCES)
dist-hook: