aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/alarm-notify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/alarm-notify/Makefile.am')
-rw-r--r--calendar/gui/alarm-notify/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/calendar/gui/alarm-notify/Makefile.am b/calendar/gui/alarm-notify/Makefile.am
index cd5033199a..e861267d1e 100644
--- a/calendar/gui/alarm-notify/Makefile.am
+++ b/calendar/gui/alarm-notify/Makefile.am
@@ -6,14 +6,14 @@ evolution_alarm_notify_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/calendar \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_UIDIR=\""$(uidir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DEVOLUTION_LIBEXECDIR=\""$(privlibexecdir)"\" \
$(EVOLUTION_CALENDAR_CFLAGS) \
$(CANBERRA_CFLAGS)
-glade_DATA = \
- alarm-notify.glade
+ui_DATA = \
+ alarm-notify.ui
evolution_alarm_notify_SOURCES = \
alarm.c \
@@ -42,6 +42,6 @@ if OS_WIN32
evolution_alarm_notify_LDFLAGS = -mwindows
endif
-EXTRA_DIST = $(glade_DATA)
+EXTRA_DIST = $(ui_DATA)
-include $(top_srcdir)/git.mk