aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 876834bfcb..ae623b84db 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -215,18 +215,16 @@ libevolution_calendar_la_LIBADD = \
libevolution_calendar_la_LDFLAGS = -avoid-version -module
server_in_files = GNOME_Evolution_Calendar.server.in.in
-
-server_DATA = $(server_in_files:.server.in.in=.server)
-%.server.in: %.server.in.in
- sed -e "s|\@COMPONENTDIR\@|$(componentdir)|" $< > $@
+server_DATA = $(server_in_files:.server.in.in=_$(BASE_VERSION).server)
+@EVO_SUBST_SERVER_RULE@
+@EVO_NAME_SERVER_RULE@
+@INTLTOOL_SERVER_RULE@
# GConf schemas
schemadir = $(GCONF_SCHEMA_FILE_DIR)
schema_DATA = apps_evolution_calendar.schemas
-@INTLTOOL_SERVER_RULE@
-
EXTRA_DIST = \
$(glade_DATA) \
$(schema_DATA) \