aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 48ccd78e95..67422a9af3 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -54,9 +54,14 @@ gladedir = $(datadir)/evolution/glade
glade_DATA = \
event-editor-dialog.glade \
e-meeting-dialog.glade \
- e-itip-control.glade
+ e-itip-control.glade \
+ goto-dialog.glade
-glade_messages = event-editor-dialog.glade.h
+glade_messages = \
+ event-editor-dialog.glade.h \
+ e-meet-dialog.glade.h \
+ e-itip-control.glade.h \
+ goto-dialog.glade.h
evolution_calendar_SOURCES = \
$(IDL_GENERATED) \
@@ -107,6 +112,7 @@ evolution_calendar_SOURCES = \
gnome-month-item.c \
gnome-month-item.h \
goto.c \
+ goto.h \
itip-utils.c \
itip-utils.h \
main.c \