aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 45403cd69c..caf867926f 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -1,14 +1,19 @@
## CORBA stuff
-IDLS = \
- $(top_srcdir)/composer/Evolution-Composer.idl \
- $(top_srcdir)/calendar/idl/evolution-calendar.idl
+IDLS = \
+ $(top_srcdir)/composer/Evolution-Composer.idl \
+ $(top_srcdir)/calendar/idl/evolution-calendar.idl \
+ $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
IDL_GENERATED = \
Evolution-Composer.h \
Evolution-Composer-common.c \
Evolution-Composer-skels.c \
Evolution-Composer-stubs.c \
+ Evolution-Addressbook-SelectNames.h \
+ Evolution-Addressbook-SelectNames-common.c \
+ Evolution-Addressbook-SelectNames-skels.c \
+ Evolution-Addressbook-SelectNames-stubs.c \
evolution-calendar.h \
evolution-calendar-common.c \
evolution-calendar-skels.c \
@@ -19,6 +24,8 @@ $(IDL_GENERATED): $(IDLS)
$(srcdir)/../../composer/Evolution-Composer.idl
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
$(top_srcdir)/calendar/idl/evolution-calendar.idl
+ $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
BUILT_SOURCES = $(IDL_GENERATED)