aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 42bbcd51de..292e1ebd28 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -32,8 +32,9 @@ INCLUDES = \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/executive-summary \
-I$(includedir) \
- $(BONOBO_VFS_GNOME_CFLAGS) \
- $(EXTRA_GNOME_CFLAGS) \
+ $(BONOBO_HTML_GNOME_CFLAGS) \
+ $(GNOME_VFS_CFLAGS) \
+ $(GAL_CFLAGS) \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\"
@@ -124,8 +125,8 @@ evolution_calendar_LDADD = \
$(top_builddir)/widgets/menus/libmenus.la \
dialogs/libcal-dialogs.a \
$(BONOBO_HTML_GNOME_LIBS) \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS) \
+ $(GNOME_VFS_LIBS) \
+ $(GAL_LIBS) \
$(INTLLIBS)
#evolution_calendar_LDFLAGS = `gnome-config --libs gdk_pixbuf`