aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 555be8e0ac..d2fc6de530 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -253,7 +253,7 @@ CLEANFILES = $(BUILT_SOURCES)
install-data-local:
if test -z "$(DESTDIR)"; then \
for p in $(schema_DATA); do \
- GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) $(GCONFTOOL) --makefile-install-rule $(srcdir)/$$p; \
+ GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) $(GCONFTOOL) --makefile-install-rule $$p; \
done; \
fi