aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/conduits/memo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/conduits/memo/Makefile.am')
-rw-r--r--calendar/conduits/memo/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/calendar/conduits/memo/Makefile.am b/calendar/conduits/memo/Makefile.am
index afbee4e56c..791af9268f 100644
--- a/calendar/conduits/memo/Makefile.am
+++ b/calendar/conduits/memo/Makefile.am
@@ -3,6 +3,8 @@ INCLUDES = \
-I$(top_builddir)/e-util \
-I$(top_srcdir)/widgets/misc \
-I$(top_builddir)/widgets/misc \
+ -I$(top_srcdir)/calendar/conduits/common \
+ -I$(top_builddir)/calendar/conduits/common \
$(EVOLUTION_CALENDAR_CONDUIT_CFLAGS)
# Memo Conduit
@@ -17,6 +19,7 @@ libememo_conduit_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/e-util/libeconduit.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
+ $(top_builddir)/calendar/conduits/common/libecalendar_common_conduit.la \
$(EVOLUTION_CALENDAR_CONDUIT_LIBS)
e-memo.conduit: e-memo.conduit.in