aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/cal-util/Makefile.am')
-rw-r--r--calendar/cal-util/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/calendar/cal-util/Makefile.am b/calendar/cal-util/Makefile.am
index 1bcab2b5ad..33c8a00c56 100644
--- a/calendar/cal-util/Makefile.am
+++ b/calendar/cal-util/Makefile.am
@@ -1,5 +1,5 @@
-noinst_PROGRAMS = test-recur
+noinst_PROGRAMS = test-recur icalendar-test
INCLUDES = \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
@@ -9,6 +9,7 @@ INCLUDES = \
-I. \
-I.. \
-I$(top_builddir) \
+ -I$(top_srcdir)/libical/src/libical \
$(GNOME_INCLUDEDIR)
lib_LTLIBRARIES = libcal-util.la
@@ -31,8 +32,6 @@ libcal_utilinclude_HEADERS = \
calobj.h \
timeutil.h
-noinst_PROGRAMS = icalendar-test
-
icalendar_test_SOURCES = \
icalendar-test.c \
icalendar.c \