aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/cal-util/Makefile.am')
-rw-r--r--calendar/cal-util/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/calendar/cal-util/Makefile.am b/calendar/cal-util/Makefile.am
index f110e96394..d3517c2102 100644
--- a/calendar/cal-util/Makefile.am
+++ b/calendar/cal-util/Makefile.am
@@ -1,3 +1,6 @@
+
+noinst_PROGRAMS = test-recur
+
INCLUDES = \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
-DG_LOG_DOMAIN=\"cal-util\" \
@@ -23,3 +26,13 @@ libcal_utilinclude_HEADERS = \
cal-util.h \
calobj.h \
timeutil.h
+
+
+test_recur_SOURCES = \
+ test-recur.c
+
+test_recur_LDADD = \
+ libcal-util.la \
+ $(top_builddir)/libversit/libversit.la \
+ $(top_builddir)/libical/src/libical/libical.la \
+ $(EXTRA_GNOME_LIBS)