aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 8042e05d94..5bbf788c8e 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -78,7 +78,7 @@ Productivitydir = $(datadir)/gnome/apps/Applications
Productivity_DATA = gncal.desktop
install-data-local:
- $(mkinstalldirs) $(help_base)/C
- $(INSTALL_DATA) $(srcdir)/topic.dat $(help_base)/C/topic.dat
- $(INSTALL_DATA) $(srcdir)/gnome-cal.html $(help_base)/C/gnome-cal.html
- cd $(help_base)/C; rm -f index.html ; $(LN_S) gnome-cal.html index.html
+ $(mkinstalldirs) $(DESTDIR)$(help_base)/C
+ $(INSTALL_DATA) $(srcdir)/topic.dat $(DESTDIR)$(help_base)/C/topic.dat
+ $(INSTALL_DATA) $(srcdir)/gnome-cal.html $(DESTDIR)$(help_base)/C/gnome-cal.html
+ cd $(DESTDIR)$(help_base)/C; rm -f index.html ; $(LN_S) gnome-cal.html index.html