aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 00cd1f51b1..e17d581184 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,2 +1,7 @@
-SUBDIRS = idl cal-util pcs cal-client gui
-#SUBDIRS = idl cal-util pcs cal-client gui conduits
+if ENABLE_PILOT_CONDUITS
+CONDUIT_DIR = conduits
+else
+CONDUIT_DIR =
+endif
+
+SUBDIRS = idl cal-util pcs cal-client gui $(CONDUIT_DIR)