aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index f08e48d566..f9a54aff06 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,13 +1,13 @@
-
-SUBDIRS = idl common importers gui
-
if ENABLE_PILOT_CONDUITS
-SUBDIRS += conduits
+CONDUIT_DIR = conduits
+else
+CONDUIT_DIR =
endif
+SUBDIRS = idl common importers gui $(CONDUIT_DIR)
+
error_DATA = calendar.error
errordir = $(privdatadir)/errors
-
@EVO_PLUGIN_RULE@
EXTRA_DIST = \