aboutsummaryrefslogtreecommitdiffstats
path: root/art/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'art/Makefile.am')
-rw-r--r--art/Makefile.am20
1 files changed, 19 insertions, 1 deletions
diff --git a/art/Makefile.am b/art/Makefile.am
index 807fa390b0..2f7a030c0d 100644
--- a/art/Makefile.am
+++ b/art/Makefile.am
@@ -127,6 +127,23 @@ conduits_DATA = \
evo-48-address-conduit.png \
evo-48-todo-conduit.png
+categoriesdir = $(datadir)/images/evolution/categories
+categories_DATA = \
+ 16_category_birthday.png \
+ 16_category_business.png \
+ 16_category_favorites.png \
+ 16_category_gifts.png \
+ 16_category_goals.png \
+ 16_category_holiday.png \
+ 16_category_holiday-cards.png \
+ 16_category_hot-contacts.png \
+ 16_category_ideas.png \
+ 16_category_international.png \
+ 16_category_key-customer.png \
+ 16_category_miscellaneous.png \
+ 16_category_personal.png \
+ 16_category_phonecalls.png
+
appicondir = $(datadir)/pixmaps
appicon_DATA = evolution.png
@@ -161,5 +178,6 @@ EXTRA_DIST = \
$(images_DATA) \
$(buttons_DATA) \
$(conduits_DATA) \
- $(appicon_DATA)
+ $(appicon_DATA) \
+ $(categories_DATA)