aboutsummaryrefslogtreecommitdiffstats
path: root/art/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'art/Makefile.am')
-rw-r--r--art/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/art/Makefile.am b/art/Makefile.am
index 9e8965aee6..62107f9e90 100644
--- a/art/Makefile.am
+++ b/art/Makefile.am
@@ -19,6 +19,16 @@ images_DATA = \
envelope.png \
malehead.png
+buttonsdir = $(datadir)/images/evolution/buttons
+buttons_DATA = \
+ compose-message.png \
+ copy-message.png \
+ fetch-mail.png \
+ forward.png \
+ move-message.png \
+ reply-to-all.png \
+ reply.png
+
EXTRA_DIST = \
attachment.xpm \
compose-message.png \
@@ -39,6 +49,3 @@ EXTRA_DIST = \
tree-expanded.xpm \
tree-unexpanded.xpm \
$(images_DATA)
-
-
-