aboutsummaryrefslogtreecommitdiffstats
path: root/art/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'art/Makefile.am')
-rw-r--r--art/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/art/Makefile.am b/art/Makefile.am
index 575a559c79..8428795c1d 100644
--- a/art/Makefile.am
+++ b/art/Makefile.am
@@ -10,6 +10,15 @@ icon24_DATA = 24x24/evolution.png
icon32dir = $(datadir)/icons/hicolor/32x32/apps
icon32_DATA = 32x32/evolution.png
+icon48dir = $(datadir)/icons/hicolor/48x48/apps
+icon48_DATA = \
+ 48x48/preferences-autocompletion.png \
+ 48x48/preferences-calendar-and-tasks.png \
+ 48x48/preferences-certificates.png \
+ 48x48/preferences-composer.png \
+ 48x48/preferences-mail-accounts.png \
+ 48x48/preferences-mail.png
+
svgicondir = $(datadir)/icons/hicolor/scalable/apps
svgicon_DATA = scalable/evolution.svg
@@ -45,5 +54,6 @@ EXTRA_DIST = \
$(icon22_DATA) \
$(icon24_DATA) \
$(icon32_DATA) \
+ $(icon48_DATA) \
$(svgicon_DATA) \
$(images_DATA)