aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/util/Makefile.am')
-rw-r--r--addressbook/util/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/addressbook/util/Makefile.am b/addressbook/util/Makefile.am
index 51b6e7fc28..56aadd1153 100644
--- a/addressbook/util/Makefile.am
+++ b/addressbook/util/Makefile.am
@@ -19,16 +19,14 @@ INCLUDES = \
noinst_LTLIBRARIES = libeabutil.la
libeabutil_la_SOURCES = \
- eab-marshal.c \
+ eab-marshal.c  \
eab-destination.c \
eab-destination.h \
eab-book-util.c \
eab-book-util.h
-libeabutil_la_LIBADD = \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/camel/libcamel.la \
- $(top_builddir)/e-util/ename/libename.la \
+libeabutil_la_LIBADD = \
+ $(top_builddir)/camel/libcamel.la \
$(top_builddir)/e-util/libeutil.la
MARSHAL_GENERATED = eab-marshal.c eab-marshal.h