aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/util/Makefile.am')
-rw-r--r--addressbook/util/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/addressbook/util/Makefile.am b/addressbook/util/Makefile.am
index 20d642de8e..cdafbb272d 100644
--- a/addressbook/util/Makefile.am
+++ b/addressbook/util/Makefile.am
@@ -10,13 +10,15 @@ INCLUDES = \
-I$(top_srcdir)/shell \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-privlib_LTLIBRARIES = libeabutil.la
+privsolib_LTLIBRARIES = libeabutil.la
libeabutil_la_SOURCES = \
eab-marshal.c \
eab-book-util.c \
eab-book-util.h
+libeabutil_la_LDFLAGS = $(NO_UNDEFINED)
+
libeabutil_la_LIBADD = \
$(EVOLUTION_ADDRESSBOOK_LIBS) \
$(top_builddir)/widgets/misc/libemiscwidgets.la \