aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/util/Makefile.am')
-rw-r--r--addressbook/util/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/addressbook/util/Makefile.am b/addressbook/util/Makefile.am
index 10f3bb0b97..83bf1e7003 100644
--- a/addressbook/util/Makefile.am
+++ b/addressbook/util/Makefile.am
@@ -10,7 +10,9 @@ libeabutil_la_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_builddir)/shell \
-I$(top_srcdir)/shell \
+ $(CAMEL_CFLAGS) \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
+ $(GTKHTML_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS)
libeabutil_la_SOURCES = \
@@ -22,7 +24,9 @@ libeabutil_la_LDFLAGS = -avoid-version $(NO_UNDEFINED)
libeabutil_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
+ $(CAMEL_LIBS) \
$(EVOLUTION_DATA_SERVER_LIBS) \
+ $(GTKHTML_LIBS) \
$(GNOME_PLATFORM_LIBS)
dist-hook: