aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/util/Makefile.am')
-rw-r--r--addressbook/util/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/addressbook/util/Makefile.am b/addressbook/util/Makefile.am
index fe45b3d7e2..ea70fbb9ca 100644
--- a/addressbook/util/Makefile.am
+++ b/addressbook/util/Makefile.am
@@ -11,8 +11,8 @@ libeabutil_la_CPPFLAGS = \
-I$(top_builddir)/shell \
-I$(top_srcdir)/shell \
-I$(top_srcdir)/widgets \
- $(GNOME_PLATFORM_CFLAGS) \
- $(EVOLUTION_ADDRESSBOOK_CFLAGS)
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
+ $(GNOME_PLATFORM_CFLAGS)
libeabutil_la_SOURCES = \
eab-book-util.c \
@@ -24,7 +24,7 @@ libeabutil_la_LIBADD = \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
- $(EVOLUTION_ADDRESSBOOK_LIBS) \
+ $(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS)
dist-hook: