aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/util/Makefile.am')
-rw-r--r--addressbook/util/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/addressbook/util/Makefile.am b/addressbook/util/Makefile.am
index f777f3c940..6338e221fe 100644
--- a/addressbook/util/Makefile.am
+++ b/addressbook/util/Makefile.am
@@ -11,7 +11,8 @@ libeabutil_la_CPPFLAGS = \
-I$(top_builddir)/shell \
-I$(top_srcdir)/shell \
-I$(top_srcdir)/widgets \
- $(EVOLUTION_ADDRESSBOOK_CFLAGS)
+ $(GNOME_PLATFORM_CFLAGS) \
+ $(EVOLUTION_ADDRESSBOOK_CFLAGS)
libeabutil_la_SOURCES = \
addressbook.c \
@@ -22,10 +23,11 @@ libeabutil_la_SOURCES = \
libeabutil_la_LDFLAGS = $(NO_UNDEFINED)
libeabutil_la_LIBADD = \
- $(EVOLUTION_ADDRESSBOOK_LIBS) \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/shell/libeshell.la
+ $(top_builddir)/shell/libeshell.la \
+ $(EVOLUTION_ADDRESSBOOK_LIBS) \
+ $(GNOME_PLATFORM_LIBS)
dist-hook:
cd $(distdir); rm -f $(BUILT_SOURCES)