aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/util/Makefile.am')
-rw-r--r--addressbook/util/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/addressbook/util/Makefile.am b/addressbook/util/Makefile.am
index 50d5d430e2..c5afbaf84f 100644
--- a/addressbook/util/Makefile.am
+++ b/addressbook/util/Makefile.am
@@ -1,4 +1,7 @@
-AM_CPPFLAGS = \
+privsolib_LTLIBRARIES = libeabutil.la
+
+libeabutil_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-DPREFIX=\"$(prefix)\" \
-DSYSCONFDIR=\"$(sysconfdir)\" \
-DDATADIR=\"$(datadir)\" \
@@ -9,8 +12,6 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/shell \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
-privsolib_LTLIBRARIES = libeabutil.la
-
libeabutil_la_SOURCES = \
addressbook.c \
addressbook.h \