aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/tools/Makefile.am')
-rw-r--r--addressbook/tools/Makefile.am15
1 files changed, 2 insertions, 13 deletions
diff --git a/addressbook/tools/Makefile.am b/addressbook/tools/Makefile.am
index 26ead07ac5..4d2e6d4746 100644
--- a/addressbook/tools/Makefile.am
+++ b/addressbook/tools/Makefile.am
@@ -1,6 +1,5 @@
privlibexec_SCRIPTS = \
- csv2vcard \
- evolution-addressbook-clean
+ csv2vcard
privlibexec_PROGRAMS = evolution-addressbook-export
@@ -31,16 +30,6 @@ if OS_WIN32
evolution_addressbook_export_LDFLAGS = -mwindows
endif
-EXTRA_DIST = $(privlibexec_SCRIPTS) \
- evolution-addressbook-clean.in
-
-CLEANFILES= evolution-addressbook-clean
-
-evolution-addressbook-clean: evolution-addressbook-clean.in Makefile
-## Use sed and then mv to avoid problems if the user interrupts.
- sed -e 's?\@EVOLUTION_TOOLSDIR\@?$(privlibexecdir)?g' \
- -e 's?\@PERL\@?@PERL@?g' \
- < $(srcdir)/evolution-addressbook-clean.in > evolution-addressbook-clean.tmp \
- && mv evolution-addressbook-clean.tmp evolution-addressbook-clean
+EXTRA_DIST = $(privlibexec_SCRIPTS)
-include $(top_srcdir)/git.mk