aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/tools/Makefile.am')
-rw-r--r--addressbook/tools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/addressbook/tools/Makefile.am b/addressbook/tools/Makefile.am
index 35d742ef3d..26ead07ac5 100644
--- a/addressbook/tools/Makefile.am
+++ b/addressbook/tools/Makefile.am
@@ -16,7 +16,7 @@ evolution_addressbook_export_CPPFLAGS = \
-DLIBDIR=\""$(libdir)"\" \
-I$(top_srcdir)/addressbook \
-I$(top_builddir)/addressbook \
- $(EVOLUTION_ADDRESSBOOK_CFLAGS)
+ $(EVOLUTION_DATA_SERVER_CFLAGS)
evolution_addressbook_export_SOURCES = \
evolution-addressbook-export.c \
@@ -25,7 +25,7 @@ evolution_addressbook_export_SOURCES = \
evolution-addressbook-export.h
evolution_addressbook_export_LDADD = \
- $(EVOLUTION_ADDRESSBOOK_LIBS)
+ $(EVOLUTION_DATA_SERVER_LIBS)
if OS_WIN32
evolution_addressbook_export_LDFLAGS = -mwindows