aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/printing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/printing/Makefile.am')
-rw-r--r--addressbook/printing/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/addressbook/printing/Makefile.am b/addressbook/printing/Makefile.am
index b28d841ec2..f9e9661890 100644
--- a/addressbook/printing/Makefile.am
+++ b/addressbook/printing/Makefile.am
@@ -38,16 +38,18 @@ contact_print_test_SOURCES = \
test-print.c
contact_print_test_LDADD = \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
libecontactprint.la \
+ $(top_builddir)/addressbook/util/libeabutil.la \
+ $(top_builddir)/addressbook/backend/ebook/libebook.la \
$(EVOLUTION_ADDRESSBOOK_LIBS)
contact_print_style_editor_test_SOURCES = \
test-contact-print-style-editor.c
contact_print_style_editor_test_LDADD = \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
libecontactprint.la \
+ $(top_builddir)/addressbook/util/libeabutil.la \
+ $(top_builddir)/addressbook/backend/ebook/libebook.la \
$(EVOLUTION_ADDRESSBOOK_LIBS)