aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/printing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/printing/Makefile.am')
-rw-r--r--addressbook/printing/Makefile.am17
1 files changed, 14 insertions, 3 deletions
diff --git a/addressbook/printing/Makefile.am b/addressbook/printing/Makefile.am
index 4fabafafd3..7095171859 100644
--- a/addressbook/printing/Makefile.am
+++ b/addressbook/printing/Makefile.am
@@ -13,10 +13,13 @@ noinst_LIBRARIES = \
libecontactprint_a_SOURCES = \
e-contact-print.c \
e-contact-print.h \
+ e-contact-print-style-editor.c \
+ e-contact-print-style-editor.h \
e-contact-print-types.h
noinst_PROGRAMS = \
- contact-print-test
+ contact-print-test \
+ contact-print-style-editor-test
contact_print_test_SOURCES = \
test-print.c
@@ -26,8 +29,16 @@ contact_print_test_LDADD = \
libecontactprint.a \
$(GNOME_PRINT_LIBS)
+contact_print_style_editor_test_SOURCES = \
+ test-contact-print-style-editor.c
+
+contact_print_style_editor_test_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ libecontactprint.a \
+ $(GNOME_PRINT_LIBS)
+
gladedir = $(datadir)/evolution/glade
-#glade_DATA = \
-# e-contact-print.glade
+glade_DATA = \
+ e-contact-print.glade