aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/importers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/importers/Makefile.am')
-rw-r--r--addressbook/importers/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/addressbook/importers/Makefile.am b/addressbook/importers/Makefile.am
index 7ccc4c7545..742f46a334 100644
--- a/addressbook/importers/Makefile.am
+++ b/addressbook/importers/Makefile.am
@@ -7,6 +7,7 @@ libevolution_addressbook_importers_la_CPPFLAGS = \
-DG_LOG_DOMAIN=\"Evolution-Importer\" \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook \
+ -I$(top_srcdir)/widgets \
-I$(top_builddir)/addressbook \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
@@ -21,6 +22,7 @@ libevolution_addressbook_importers_la_LDFLAGS = $(NO_UNDEFINED)
libevolution_addressbook_importers_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/addressbook/util/libeabutil.la \
+ $(top_builddir)/widgets/misc/libemiscwidgets.la \
$(IMPORTERS_LIBS)
-include $(top_srcdir)/git.mk