aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/importers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/importers/Makefile.am')
-rw-r--r--addressbook/importers/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/addressbook/importers/Makefile.am b/addressbook/importers/Makefile.am
index 02f8e366ff..a33f851ea6 100644
--- a/addressbook/importers/Makefile.am
+++ b/addressbook/importers/Makefile.am
@@ -1,5 +1,5 @@
-privlib_LTLIBRARIES = \
+privsolib_LTLIBRARIES = \
libevolution-addressbook-importers.la
INCLUDES = \
@@ -16,6 +16,9 @@ libevolution_addressbook_importers_la_SOURCES = \
evolution-vcard-importer.c \
evolution-addressbook-importers.h
+libevolution_addressbook_importers_la_LDFLAGS = $(NO_UNDEFINED)
+
libevolution_addressbook_importers_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/addressbook/util/libeabutil.la \
$(IMPORTERS_LIBS)